Adobe CC: We couldn't install the Adobe Extension

If you get the following error, then PaletteApp failed to detect an Adobe CC application. 

"Adobe Extension could not be installed. Please install at least one of the following Adobe CC apps (2014 or higher) and restart PaletteApp.
Denied_Access_for_Extension_Installation.PNG


The Palette-Adobe Extension is compatible with the following Adobe versions:
Photoshop CC (18.1.2, 17.02, 16.0, 15.0, 14.0) 
Illustrator CC (22.0.0, 21.1.0, 20.1.0, 19.2.1, 18.0, 17.0)
InDesign CC (12.1.0, 11.0, 10.0, 9.0)
Premiere Pro CC (11.1.4, 7.0)
After Effects CC (14.2.2, 13.5, 13.0, 12.0)
Lightroom Classic CC (7.0, 6.0)
Audition CC (10.1.2, 6.0)

It should be noted that the Palette-Adobe extension does not support the Adobe CS6 app versions.

To resolve the error, please download or install the latest Adobe CC application(s) and restart your computer.

For old Adobe users, you can try a free Adobe CC trial. We also have Adobe CC deals for new users and if interested, email us at support@palettegear.com

On Windows, you can also get this error if you do not allow admin account control which is used to install the extension.

If you see the above request, click Yes to install the Adobe Extension.

Have more questions? Submit a request

0 Comments

Article is closed for comments.
Powered by Zendesk